Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] RE: Vuescan and 64bit Windows - Ed's reply



If the scanners are SCSI scanners, make sure that they all have different ID
# and the SCSI chain has the proper termination.  If all this is correct,
try turning on one scanner at a time, while leaving the others off and
rebooting to see if Windows recognized the scanner as new hardware or not.
If they still do not get recognized by Windows, try changing their order in
the SCSI chain and their ID #s.  Sometimes devices get picky when in a SCSI
chain and insist that they be in a certain order in that chain before they
will allow themselves to be installed and recognized by Windows.

VS will not recognize a scanner until Windows has recognized the scanner.

> -----Original Message-----
> From: filmscanners_owner@halftone.co.uk
> [mailto:filmscanners_owner@halftone.co.uk] On Behalf Of
> lotusm50@sprynet.com
> Sent: Friday, June 02, 2006 12:33 PM
> To: laurie@advancenet.net
> Subject: [filmscanners] Re: Vuescan and 64bit Windows - Ed's reply
>
> I tried this and it doesn't work.  I right-clicked the scanner.inf file
> and installed it.  Vuescan and the OS still can't see or use the scanner
> (that goes for both the KM Scan Elite 5400 II and the Nikon LS-8000).
> I've tried it a few different ways, and rebooted the system to see if
> that helps.  Either the scanner does not show up in the Windows Device
> Manager or it does and says, "This device is not configured correctly."
> In either case, Vuescan (as I understand it) will not be able to access
> the scanner.  Is there a step to this process that I am missing?
>
>
> Tony Sleep wrote:
> > lotusm50@sprynet.com wrote:
> >
> >> You are able to use your 5400 II on x64?  I have Vuescan running on x64
> >> but can't load/install the scanner on the system.  How did you use Ed's
> >> ".inf" file to install the scanner?  This is great if you were able to
> >> do this.  Thanks!
> >>
> >
> > I'll jump in as the list is likely to disappear within an hour or so
> > thanks to the domain move.
> >
> > The usual method is Right Mousebutton click on the .inf file and select
> > 'install'. This will load the necessary guff into the registry.
> >
> > Tony Sleep.
> >
> >
>
> --------------------------------------------------------------------------
> --------------
> Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe
> filmscanners'
> or 'unsubscribe filmscanners_digest' (as appropriate) in the message title
> or body
>
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.394 / Virus Database: 268.8.1/354 - Release Date: 6/1/2006
>

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.8.1/354 - Release Date: 6/1/2006


----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.