Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] RE: HD failure [was RE: keeping the 16bit scans}



> -----Original Message-----
> From: filmscanners_owner@halftone.co.uk
> [mailto:filmscanners_owner@halftone.co.uk] On Behalf Of Ed Verkaik
> Sent: Monday, March 31, 2003 5:20 PM
> To: frankparis@comcast.net
> Subject: [filmscanners] Re: HD failure [was RE: keeping the
> 16bit scans}
>
>
> If you all want a *real* problem to solve, try figuring out
> why my XPPro 1.3G A7A-266 512ram system is freezing randomly
> many times a day. (began 6mo ago, slowly getting worse, not
> cpu/mb temp, not software added, not standby/hibernate, etc).
>  It happens more while scanning [scanner connection for my
> post :-)] but also when doing nothing. It's driving me nuts!!

I hate to suggest this, but have you tried reinstalling XP from scratch,
and then all your applications? If that's too time-consuming, try
running an XP repair install. It does sound like somehow your OS got
corrupted. I presume you've done a virus check.

Frank Paris
frankparis@comcast.net



----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.