Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Bands while using Vuescan


  • To: lexa@lexa.ru
  • Subject: [filmscanners] Bands while using Vuescan
  • From: "Nagaraj, Ramesh" <Ramesh.Nagaraj@ca.com>
  • Date: Thu, 1 Aug 2002 12:21:05 -0400
  • Unsubscribe: mailto:listserver@halftone.co.uk

Hi,
        I have heard lot of people saying "Minolta Dimage Elite II" causes 
bands. I too observed  the follwing.

a) Causes clear red bands in DARK part of the slide scan.
b) Subtle bands are visible even in the lighter part. (This is very hard to 
find; normally comes at the top 1/4 area. I can see these bands in the "sky" of 
most of my
   scans)

Above problems happens
                * While using Vuescan. But ****NOT*** in Minolta software.
                * While I enable DICE (I tried chaning many options 
like"Grains", "ROC" . Culprit is DICE).


It raises
following doubts.

*Is it the problem with Vuescan or Minolta h/w. H/W seems to be ok, beacuse 
bands appear only with DICE. Without DICE there are no bands.
 If there are any third party scanning s/w; I would be glad to experiment  with 
them.

* Has Minolta fixed its hardware problem using s/w?


If anybody is facing same problem with Vuescan / Minolta / DICE combination, 
try with Minolta s/w & let us know the results.

Thanks
Ramesh

Note: There is some thing wrong with the list. This is 8th time I am sending 
this mail.


----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.