Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: LS2000 Coolscan shadow noise issues gettingworse?



I would agree that this sounds like a failure of the calibration process
within the scanner.  Was the CCD unit itself cleaned, or can it be
accessed?  Is it possible some dirt/dust was transferred from the mirror
onto the CCD unit?  Still more likely a calibration issue, especially if
sudden and extreme streaking.

Art

michael shaffer wrote:

> Rob writes ...
>
>
>>A few months back I wrote asking whether anyone had seen very
>>pronounced streaking/noise occuring in shadow areas on scans from
>>the LS2000 coolscan.
>>
>>...
>>A few weeks later and I've just done a full res 16x scan and been
>>appalled at the level the noise streaks across the scan (in the
>>direction of scan travel).
>>...
>>
>
>   I've seen this with my LS2000, but it was corrected after I removed the
> film holder and reinserted it ... as if the scanner calibrated.
>
> cheerios ... shAf  :o)
> Avalon Peninsula, Newfoundland
> www.micro-investigations.com


----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.