Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Problems installing SS4000 in WinXP with PolaColor Insight 5.5.1



Over the last couple of days I have been racking my brain trying to install
my SS4000 on my new machine that I just built (AthlonXP 1700+, 1.47 GHz...
oh yeah!).  It's running Windows XP Pro, and I know that XP isn't officially
supported yet.  However, I also know that I had the SS4000 running just fine
with a beta of PCI 5.5 on my old system which was also running Windows XP
Pro.

Tonight, I finally got to the root of the problem.  I had been trying to
install the scanner using the new PCI 5.5.1, and I was getting absolutely
nowhere.  But tonight, I tried installing it with PCI 5.0, which was the
version with which I had initially installed the scanner on the previous
machine.  And lo' and behold... the 'add hardware thingy' in XP was finally
able to find the driver for the SS4000!

So... if you are trying to install your SS4000 on a Windows XP system...
Install it with PCI 5.0, and install the new PCI 5.5.1 afterwards.

grrrr....  I'm still pissed off, but I think that's mostly due to not being
able to think of such a simple solution until now.  Regardless, I'm glad to
have my wonderful SS4000 working again.

Oh, and the 'auto lamp off' feature still doesn't want to work for me, even
in PCI 5.5.1.

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.