Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: LS-30 and Windows 2000



Kerry Thompson wrote

> I recently installed a LS-30 on a new Win 2000 professional system. The
> computer recognizes the scanner at startup but does not seem to install a
> driver for it. Each startup the computer again recognizes the scanner and
> begins the new hardware wizard. Is there a Win 2000 compatibility
> problem? The scanner seems to work ok with either Vuescan or Nikonscan 3.1
> which I downloaded from the web. My scsi card is an Adaptec 2903b.

Kerry: I had a similar experience with LS-30 and Windows 2000. All necessary
software, drivers, etc. were installed, but Windows 2000 always ran the 'new
hardware' wizard at startup -- I could just cancel the wizard and use the
scanner without problems.

I did fix it, so I don't see the wizard on startup any more. I'm sorry, but I
don't remember exactly what I did. It was something to do with getting Windows
to register that it knows about the scanner -- by making the right choices in
the 'new hardware' wizard, I think.

I know this is not very useful to you, but at least you know you're not the only
victim, and that it can be fixed. If you try various options in the wizard and
(unlike me), keep a record of what does and doesn't work, you should find the
answer.

Then (unlike me) you can contribute a really useful post to this list.

Peter Marquis-Kyle




 




Copyright © Lexa Software, 1996-2009.