Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: Colour fix problem



on 6/9/01 1:26 PM, Ian Boag at ianboag@partslink.co.nz wrote:

> I have attached two heavily crunched down photos. I am looking for help
> here on how to fix one of them. Last year I went to the RAF museum at
> Hendon. I took pictures on regular Fuji 200 film using a Konica Revio APS
> camera. I also had an Agfa 1680 digicam. The museum has some kind of arc
> lighting which came out all green in the prints. It scans like that too.
> See greenmig.jpg (the pic is a Mig-15). The scan was done on a Kodak
> FD-300. Comes out much the same whether I use their auto fix on scanning or
> not. The digicam took a picture that looks about right (see digimig.jpg).
> Generally the FD-300 does a job that I am happy with.
> 
> My problem is how to fix the green scans. If I just throw in magenta
> correction I eventually get the plane looking right, but the roof and
> surroundings go bad. The situation is complicated of course by the fact
> that the camera suffers from vignetting at full aperture on max wide.
> 
The problem is that the film captures what data fits in it's gamut at the
time of the shot, and information is just not there for you to adjust the
color. The digicam is probably doing a white balance and capturing a
different gamut.

Jim Snyder




 




Copyright © Lexa Software, 1996-2009.