Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: SS4000 problems - again



And they said a perpetual motion machine could not be constructed . . .

Maris

----- Original Message -----
From: "heriltd" <heriltd@globetrotter.net>
To: <filmscanners@halftone.co.uk>
Sent: Friday, April 06, 2001 3:34 PM
Subject: Re: filmscanners: SS4000 problems - again


| The dust mote strikes again
|
| You could call this situation "the looping cycle"
|
| this happens because there is a dust particle sitting on the
| 'registration' sensor, the one which sets the carrier into the 'start'
| position...
| since it is blinded by the dust spek, it keeps the carrier moving back
| and forth, for as long as it will take to find the 'registration'
| indicator on the film carrier... which might be eternity time...
| blowing air into the left channel located into the tunnel should
| dislodge the disruptive dust speck... the sensor 'sits' in this area...
| also a good precaution, is to blow air onto the carrier, specially the
| under channel on the left side...to remove any dust which might then
| finds its way on this sensor...
|
| the only thing, keep the air can upright while using it, other wise...
|
| funny how a dust mote can blind a sensor searching for a unique marking,
| into an 'eternal' movement, but this kind of situations happens all the
| time, around us....
|
| ----------------
| Tom Scales wrote:
| >
| > My SS4000 has developed a problem where the yellow light just continues
to
| > flash and the motor runs on and on. I called Polaroid and they sent me a
| > 'cleaning kit', really just a little brush that attaches to the slide
| > carrier.
| >
| > Whoopee.
| >
| > Didn't do a thing.
| >
| > Am I just SOL?  Do I have to send it to Polaroid?
| >
| > How big a stickler are they on your original invoice? I can't find it. I
do
| > have the original box, which shows it was shipped to me less than a year
ago
| > and that is what I'll send it to them in.
| >
| > I just hope I don't have a fight for warranty service.
| >
| > Any thoughts would be appreciated.
| >
| > Thanks,
| >
| > Tom
|




 




Copyright © Lexa Software, 1996-2009.