Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: Nikon LS30 & Vista



I use a Minolta Dimage 5400 II running under X64 (precursor to Vista).
It is USB interfaced, so SCSI isn't exactly an issue. However,
technically ASPI is still required. This is a problem with X64 (probably
Vista, but I have no first hand knowledge of this). With a bit of
googling, I found a thread on how to install the 32 bit ASPI on a 64 bit
OS. Adaptec has little interest in supporting ASPI.

David wrote:

>Thanks Tony and Arthur for the replies,
>
>I e-mailed Ed. and according to him also, it should work. I had no luck.
>Even though I've tamed Vista to my liking, this is the only thing I can't
>do.
>As the Scanner plugs into the SCSI card it presumably has to have a driver
>to work.
>I've googled and seems like nobody has been able to get a LS30 to work with
>Vista.
>A shame really, as although I'm digital, Canon DSLR I still have a few years
>worth of slides to scan, so I'll have to keep XP until I've finished.
>
>David.
>
>
>----- Original Message -----
>From: "Arthur Entlich" <artistik@shaw.ca>
>To: <David.jc@blueyonder.co.uk>
>Sent: Sunday, June 10, 2007 10:49 AM
>Subject: [filmscanners] Re: Nikon LS30 & Vista
>
>
>Can you use Vuescan, which seems to have gotten around the SCSI api and
>OS issue?
>
>Art
>
>
>
>
>
>
>
>


----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.