Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] SS 4000 Plus


  • To: lexa@lexa.ru
  • Subject: [filmscanners] SS 4000 Plus
  • From: "" <HMSDOC@aol.com>
  • Date: Sat, 20 Apr 2002 17:30:01 EDT
  • Unsubscribe: mailto:listserver@halftone.co.uk

I just received my SS 4000 Plus and can not get it to run on Windows XP.  It
is connected via USB.  I have tried Insight 5.5, 5.5.1, and even, as was
suggested a week or so ago 5.0 (though this only contains the 4000 drivers
and not the 4000 plus drivers) with no luck.  When I use the Add Hardware
Wizard the drivers are not found.  When I show it what folder the drivers are
in it sees the folder as empty, though if I look in the folder outside the
Wizard I see the files are there and I can even start Insight, though it
tells me no scanner is connected.  Polaroid has not responded yet.  Anyone
have any other ideas...otherwise the scanner will have to go back.

Howard
HMSDOC@aol.com

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.