Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] RE: SS4000 and XP



About a month ago I went through a few sleepless nights trying to get
the SS4000 working again after hooking it up to my newly built XP box.
It had been working fine for ages with my previous machine which was
running XP also.  But with the new installation, I seemed to be getting
nowhere.  I eventually found out that it is some sort of issue with the
new Polacolor Insight 5.5.1 software.  I had to install 5.0 for XP to
recognize the scanner.  You can upgrade to 5.5.1 afterwards, but (and
this is very important) DO NOT reboot between uninstalling 5.0 and
installing 5.5.1.

Here are my exact steps:

1. Boot with SS4000 on and connected.
2. The add hardware wizard will pop up and fail to find drivers
3. In device manager, right click on SS4000 (it should be a ? icon), and
uninstall
4. turn off SS4000
5. install PCI 5.0
6. turn on SS4000
7. Run the add hardware wizard (and it should be able to find and
install
the SS4000 driver now)
8. uninstall PCI 5.0
9. install PCI 5.5.1
10. reboot.

I wish Polaroid would finally officially support XP with the SS4000.  It
works just fine, and even with the 5.5.1 software, but the hoops that
you need to jump through to get it recognized are rediculous.  And
although I do prefer to use Polacolor Insight rather than any other
scanning software, it would be nice if Polaroid would release a
standalone driver.

> -----Original Message-----
> From: filmscanners_owner@halftone.co.uk
> [mailto:filmscanners_owner@halftone.co.uk] On Behalf Of
> Denise Kissinger
> Sent: Monday, April 15, 2002 12:05 PM
> To: davekent@davekent.com
> Subject: [filmscanners] SS4000 and XP
>
>
> Hello All,
>
> Trying to install SS4000 on new computer with XP.  Not
> recognizing scanner. Been to Polaroid site and - unless I'm
> not understanding something - it's not working for me.  Can
> anyone advise?

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.