Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] RE: SS4000 and XP



I had a problem with the scanner and Win ME -- the issue turned out to
be the SCSI card, so I switched to an Adaptec (which Polaroid supports).
When I switched to Win XP, it recognized the card. I followed the
instructions on the Polaroid web site and the scanner's works fine.

Wish I could be of help!

-----Original Message-----
From: filmscanners_owner@halftone.co.uk
[mailto:filmscanners_owner@halftone.co.uk] On Behalf Of Denise Kissinger
Sent: Monday, April 15, 2002 12:05 PM
To: bkubiak@attbi.com
Subject: [filmscanners] SS4000 and XP

Hello All,

Trying to install SS4000 on new computer with XP.  Not recognizing
scanner.
Been to Polaroid site and - unless I'm not understanding something -
it's
not working for me.  Can anyone advise?

Thanks,

Denise


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.346 / Virus Database: 194 - Release Date: 4/10/2002

------------------------------------------------------------------------
----------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message
title or body

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.