Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: New Adaptec ASPI version 4.70 released-Not for W95




>At 04:13 PM 2/17/2002 -0500,  wrote:
> >So folks
> >install a SCSI card, W2K/XP sees it and seems to install everything
> >necessary for it's operation, but at least as regards many (most?) SCSI
> >scanners, they won't function without ASPI layer.
>
>The excellent tech support at Polaroid helped me to get my SS120 working
>with an Adaptec card without ASPI.  Interestingly enough, the useless tech
>support at Adaptech told me it wouldn't work and I needed a new card.
>
>
>Jeff Spirer

For what it's worth, I called Adaptec support and spent 20 minutes or so
with a tech person who not only got me up and running but explained
(patiently) the ins and out of every issue I asked about--and I'm the
proverbial man with 20 questions. To be frank, the guy I talked to at
Polaroid (re the same issue) didn't have a good clue, kept putting me on
hold to ask someone else who apparently had the same not-good clue, etc.

Tris

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body




 




Copyright © Lexa Software, 1996-2009.