Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Sprintscan 4000 kaputt?


  • To: lexa@www.lexa.ru
  • Subject: [filmscanners] Sprintscan 4000 kaputt?
  • From: "Pat Cullinan, jr." <pcullinan@mindspring.com>
  • Date: Mon, 04 Feb 2002 22:05:44 -0500
  • Unsubscribe: mailto:listserver@halftone.co.uk

My SS4000 was having that well-known problem where it would grind
away incessantly and refuse to accept any film holders.

I got the free brush from Polaroid, and that kept the problem at bay for

a few weeks, but it came roaring back with a vim, and now I can't get
the
scanner to stop its pitiful and feckless grinding, no matter how
industriously
I ply the brush in the tunnel.  People see me doing that -- pumping the
slide holder in and out of the tunnel -- and they say, "What on earth,
have you gone mad?"  "No, no, -- this is just SOP for scanning!"  Then
they
walk away shaking their heads.

I have also blown compressed air into every crack and cranny I could
get, to no avail

Am I now at a loss, facing a $400 to $600 repair charge, or is there
some
last resort I might try?

Kindest regards,

Patrick Cullinan, Jr.
New York


----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body




 




Copyright © Lexa Software, 1996-2009.