Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: filmscanners: Silverfast Frustration



Jeff,
Be sure to download and install the upgrade is the latest free upgrade 5.2.X
Mac
http://www.silverfast.com/silverfast/updates/upd-v5mac-en.html

PC
http://www.silverfast.com/silverfast/updates/upd-v5pc-en.html

Also you might want to dump any of the previews using the little red trash
can on the vertical tool bar on the left side of the image so you are not
looking at old previews. You are correct in inserting the holder until the
scanner grabs it.
David

 -----Original Message-----
From:   Jeff Spirer [mailto:jeff@spirer.com] 
Sent:   Friday, October 19, 2001 4:58 PM
To:     filmscanners@halftone.co.uk
Subject:        filmscanners: Silverfast Frustration

I received a SS120 earlier this week and have been plagued with minor 
problems that are not explained anywhere.  However, the worst of these is 
driving me nuts, and the absence of any useful Silverfast documentation 
with the product has put me in the position of bothering this list with a 
very simple problem.

I cannot get the software to show me a 6x7 prescan (or scan.)  The 
operation bar (or whatever it's called) let's me switch to 6x7, but it will 
only display if I scan at 6x4.5.  If I click on the frame viewer, it does 
show a small preview of the correct frame but if I click on it, it goes off 
and scans but displays nothing.  I am sure there is a very simple solution 
to this.

I tried Vuescan for a bit (with another scanner) and decided I didn't like 
its poor documentation and difficult user interface, so when I bought the 
SS120, I paid for the extra bundle.  Unfortunately, it seems just as 
difficult.  For the price they extract, there should be a useable manual 
and good help files.

Anyway, any answer to this is welcome, since I am essentially shut down.

Also, a quick SS120 question - the manual says to insert the carrier until 
the light starts blinking.  Mine doesn't do that.  I have to insert the 
carrier until it grabs it and then decides to suck it in.  The light only 
blinks on eject.  Is this normal?

Jeff Spirer
Photos: http://www.spirer.com
One People: http://www.onepeople.com/




 




Copyright © Lexa Software, 1996-2009.