Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: Can't download Silverfast 5.2




 >Perhaps, the Silverfast download is corrupt?

Nope the file is good and downloads without any problem (Mac G4 OS 9.2.1)


>Any suggestions?

You could have better explained what your problem is. Your header suggests
you can't even download the file from the LaserSoft site - is that right?

If you did manage to download the file it should be called
SFUS-520r05(Polaroid).sit This file needs to be extracted and it will be
labelled SFUS-520r05(Polaroid) Double clicking this file will take you
through an install process that places ALL the files in the correct location
- did you manage to get as far as double clicking the file?


> Looking in the plug in/
> import-export folder/ Silverfast folder, I discoverred that the plug in was
> not there. 

Use Sherlock to search your hard drive - the file you're looking for is
labelled SilverFast (Polaroid) use this the search criteria. If 5.1 is still
on your hard drive it will also be found, so don't get them confused.



> As others have said, their tech support is pitiful.

No worse than many and no better than others. Martin is usually very
helpful, but sometimes he gets confused messages and when that happens how
can he help?




Ian Lyons

http://www.computer-darkroom.com


> From: Martin Greene <camerabuggy@earthlink.net>
> Reply-To: filmscanners@halftone.co.uk
> Date: Sat, 13 Oct 2001 07:14:57 -0400
> To: Filmscanners List <filmscanners@halftone.co.uk>
> Subject: filmscanners: Can't download Silverfast 5.2
> 
> On my Mac G4 with Photoshop 6.1 and a Polaroid SS 4000, using the Photoshop
> plug in, something happened and I couldn't load Silverfast.  I got a message
> that said the plug in was not available.  Looking in the plug in/
> import-export folder/ Silverfast folder, I discoverred that the plug in was
> not there.  Tried re-downloading 5.2, and each time got same message and
> program wouldn't work.  Talked with Silverfast tech support, Martin, who
> told me my copy of Photoshop must be corrupted, and I should reinstall it.
> Like a jerk, I did, which wasn't easy to do and I had to reinstall and re
> configure all sorts of stuff.  The end result was that nothing changed and I
> still couldn't open 5.2.  I then reinstalled 5.1.2, from the disk that came
> with the scanner and that worked fine.  Again, tried installing 5.2 over
> that, and, again, it wouldn't work.  Perhaps, the Silverfast download is
> corrupt?  As others have said, their tech support is pitiful.  Any
> suggestions?
> 
> Martin
> 




 




Copyright © Lexa Software, 1996-2009.