Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: Color Cast removal/and blue blues



Try Vuescan with Color balance "Neutral" or "None" on the Color tab perhaps?

Maris

----- Original Message -----
From: "mahimahi" <mahimahi@netpci.com>
To: <filmscanners@halftone.co.uk>
Sent: Thursday, June 28, 2001 4:41 PM
Subject: filmscanners: Color Cast removal/and blue blues


|
|
| --Hello
|
| I am having problems in regard to color cast removal when using the Nikon
| LS1000/silverfast combination. The problem shots are underwater images
which
| include a deep blue background but end up pea green. Shots that do not
| include a blue background.
|
| I also use a Acer 2720s which the factory software includes a film type
| selector. This helps a little but when scanning Fuji NPC 160 (which is not
| included in the list of film types) produces similar green output.
|
| Problem #2. (Positive film On both scanners) When trying to scan images
with
| a light blue background and a subject (Sperm Whale Infant) which is quite
| different in tone from the background on the original. The resulting
output
| is all blue (whale and background). Any tweaking of the color in the
scanner
| software to bring out the color of the subject results a water background
| that has a reddish purple tint.
|
|
|
|
|
|
|




 




Copyright © Lexa Software, 1996-2009.