Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: Re: Ektachrome E100VS bad?



Well, Roger, that blows my theories. :-) If you're using a  tank, you should
have plenty of chemical volume. It's odd that the Fuji cleared and the VS
didn't.

If the bleach has been mixed for awhile (sometimes I mix it in quantity
since it lasts awhile), it might be a good idea to shake it well. As you
probably know, bleach benefits from oxygenation unlike the other steps.
Anyway, as you pointed out, you can always extend the bleach time or
rebleach without any adverse effect on either film.

Kodak changed the kit to optimize it for one-time use. I like that because I
never reused anyway and the new stuff is significantly cheaper per unit
volume.

Lloyd

----- Original Message -----
From: "Roger Smith" <rsmith@unb.ca>
To: <filmscanners@halftone.co.uk>
Sent: Tuesday, May 22, 2001 2:36 PM
Subject: filmscanners: Re: Ektachrome E100VS bad?


> At 10:48 AM -0500 5/22/01, Lloyd O'Daniel wrote:
> >The problem you describe sounds like retained silver. I have recently
> >processed a lot of both E100VS and Provia 100F in Kodak Single-use E6
with
> >no problems. Perhaps you got a bad batch of bleach or maybe had a mixing
> >error?
>
> Thanks, Lloyd, I would have thought that too, except the
> Provia 100F in the same tank was great. Do you find the new bleach
> different from the old? It's certainly lighter in colour. I will be
> remixing for the next batch, so we'll see what happens.
> Thanks also for the processing tips. I'm not sure I can use
> all of them in my simple two-reel tank process, but some of them may
> be helpful. I felt the old 1-gallon kits were better, somehow,
> certainly a lot easier to mix in smaller volumes and I never had
> these odd problems with them. Any idea why Kodak changed them? I've
> been using E6 since 1977 (or whenever it came out), and there heve
> been a few changes over the years.
>
> Regards,
> Roger Smith
>





 




Copyright © Lexa Software, 1996-2009.