Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: Nikonscan 3.0 with Win98 / Win98SE for LS30/LS2000



Should work fine. Me has Firewire support built-in

Tom

> What about Windows ME.
>
> Gordon
>
> Edwin Eleazer wrote:
>
> > The manual states that Win 98 SE is required.
> > >
> > > > I want to try Nikonscan 3 too (with LS2000), but can't work out if I
> > must
> > > > have Win98SE or not.  The website says you do, but that may be only
for
> > > the
> > > > Firewire interface.  I have only Win98 original.  Does anyone know
if
> > you
> > > > can use the old scanners with Win98 original?
> > > >
> > > > TIA
> > > >
> > > > Julian
> > > >
> > > > At 05:26 20/04/01, you wrote:
> > > > >Cheers for the replies everyone...
> > > > >
> > > > >I installed 98 instead of 98SE,ooops!!
> > > > >
> > > > >back to the drawing board......
> > > > >
> > > > >Leo
> > > >
> > > >
> > > > Julian Robinson
> > > > in usually sunny, smog free Canberra, Australia
> > > >
> > >
>




 




Copyright © Lexa Software, 1996-2009.