Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Device interface and Windows 2000



I am having an annoying problem with my scanners and card readers
interfacing with my computer.  Often, but not every time, when I turn
off one of my devices or remove a media card from a card reader I
encounter an alert to "eject or unplug the device" under penalty of an
unstable system.  I would not mind doing this but in order to bring the
device back on line I must restart the computer and, in the case of my
Epson scanner (USB interface), I have had to uninstall and reinstall the
drivers.  I have a 6in1 internal card reader that, once "ejected or
unplugged", won't come back without a system restart.  The only devices
that do not cause any problem are the Epson printer (USB) and Polaroid
120 scanner (Firewire).

Has anyone else had this problem and, if so, is there a remedy?

Thanks in advance,

Jim Sims

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.