Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: Noise in Polaroid SS 4000 scans



Hi Harry,

I downloaded the larger file to look at it, but I cannot view it
properly in the software I tried (after unzipping it).  I'm running a PC
and the type of tiff created seems to not be appreciated by my software
(including Photoshop).  Can you tell me what I need to do to make it
viewable on a PC?

Art

Harry@vdKrogt.nl wrote:

> Hello,
>
> I have a Polaroid SS4000. I find I have much noise in my scans, could
> somebody look at the example I put on: www.vdkrogt.com/resources/test
> and see if this is normal, a scanner hardware problem or a Vuescan
> settings problem?
>
> I can't scan with Insight because I have an Adeptec SCSI card in my Mac
> G4 (it was originally installed on purchase of the machine by Apple and
> shipped with OSX. A card that they don't support under OSX! Strange).
>
> Kind regards,
>
> Harry van der Krogt
>
>


----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.