Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Inet-Admins
Inet-Admins mailing list archive (inet-admins@info.east.ru)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[inet-admins] call-back problem



 !

win95(NT) + cisco2611(IOS 11.3-5.4T)

  :
 callback ,    
PPP   -  Lower layer not up.

configs & debug ppp below

Bye.
--
Krivosheev I.
phone:  +7 095 4308765
E-mail: gsp@fact400.ru


config:

version 11.3
service exec-callback
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname c2600-2
!
aaa new-model
aaa authentication login default tacacs+ enable
aaa authentication ppp default if-needed tacacs+
aaa authentication ppp pppcheck tacacs+
aaa authorization exec default tacacs+ local
aaa authorization commands 0 default tacacs+ if-authenticated local
aaa authorization commands 1 default local
aaa authorization commands 15 default tacacs+ none
aaa authorization network default tacacs+
aaa accounting exec default start-stop tacacs+
aaa accounting network default start-stop tacacs+
aaa accounting connection default start-stop tacacs+
aaa accounting system default start-stop tacacs+
.....
interface Async65
 ip address 192.168.100.1 255.255.255.252
 encapsulation ppp
 async mode interactive
 peer default ip address 192.168.100.2
 no fair-queue
 no cdp enable
 ppp callback accept
 ppp authentication chap pppcheck
.....
line aux 0
 session-timeout 30 
 exec-timeout 0 45
 timeout login response 120
 autoselect during-login
 autoselect ppp
 autoselect timeout 30
 session-limit 1
 insecure
 script dialer cisco-default
 script modem-off-hook offhook
 script callback callback
 login authentication tacacs+
 modem InOut
 transport input all
 autohangup
 speed 38400
 flowcontrol hardware
.....

tacacs+

user = cisco1 {
        chap = cleartext xxxxxxxx
        service = ppp protocol = lcp { 
        callback-dialstring=2101
        }
}  


debug ppp

1w0d: As65 LCP: I CONFREQ [Closed] id 2 len 20
1w0d: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
1w0d: As65 LCP:    MagicNumber 0x001C6F80 (0x0506001C6F80)
1w0d: As65 LCP:    PFC (0x0702)
1w0d: As65 LCP:    ACFC (0x0802)
1w0d: As65 LCP: Lower layer not up, Fast Starting
1w0d: As65 PPP: Treating connection as a dedicated line
1w0d: As65 PPP: Phase is ESTABLISHING, Active Open
1w0d: As65 LCP: O CONFREQ [Closed] id 32 len 25
1w0d: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
1w0d: As65 LCP:    AuthProto CHAP (0x0305C22305)
1w0d: As65 LCP:    MagicNumber 0x3965DD87 (0x05063965DD87)
1w0d: As65 LCP:    PFC (0x0702)
1w0d: As65 LCP:    ACFC (0x0802)
1w0d: As65 LCP: O CONFACK [REQsent] id 2 len 20
1w0d: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
1w0d: As65 LCP:    MagicNumber 0x001C6F80 (0x0506001C6F80)
1w0d: As65 LCP:    PFC (0x0702)
1w0d: As65 LCP:    ACFC (0x0802)
1w0d: As65 LCP: I CONFACK [ACKsent] id 32 len 25
1w0d: As65 LCP:    ACCM 0x000A0000 (0x0206000A0000)
1w0d: As65 LCP:    AuthProto CHAP (0x0305C22305)
1w0d: As65 LCP:    MagicNumber 0x3965DD87 (0x05063965DD87)
1w0d: As65 LCP:    PFC (0x0702)
1w0d: As65 LCP:    ACFC (0x0802)
1w0d: As65 LCP: State is Open
1w0d: As65 PPP: Phase is AUTHENTICATING, by this end
1w0d: As65 CHAP: O CHALLENGE id 26 len 28 from "c2600-2"
1w0d: As65 CHAP: I RESPONSE id 26 len 27 from "cisco1"
1w0d: As65 CHAP: O SUCCESS id 26 len 4
1w0d: As65 PPP: Phase is UP
1w0d: As65 IPCP: I CONFREQ [Closed] id 1 len 34
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP:    PrimaryDNS 194.87.210.41 (0x8106C257D229)
1w0d: As65 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
1w0d: As65 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
1w0d: As65 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
1w0d: As65 IPCP: State is Closed
1w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async65, changed state to up
1w0d: %LINK-3-UPDOWN: Interface Async65, changed state to up
1w0d: As65 IPCP: I CONFREQ [Closed] id 2 len 34
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP:    PrimaryDNS 194.87.210.41 (0x8106C257D229)
1w0d: As65 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000)
1w0d: As65 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000)
1w0d: As65 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 3 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 4 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 5 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 6 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 7 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 8 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 9 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
1w0d: As65 IPCP: I CONFREQ [Closed] id 10 len 10
1w0d: As65 IPCP:    Address 0.0.0.0 (0x030600000000)
1w0d: As65 IPCP: Lower layer not up, discarding packet
=============================================================================
"inet-admins" Internet access mailing list. Maintained by East Connection ISP.
Mail "unsubscribe inet-admins" to Majordomo@info.east.ru if you want to quit.
Archive is accessible on http://info.east.ru/rus/inetadm.html



 




Copyright © Lexa Software, 1996-2009.