Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: Nikon LS30 & Vista



I just noticed your postings, else I'd have weighed in earlier.

Your problem may well just be that you have a SCSI adapter that isn't
supported by Vista  not all that many are, apparently, and if Vista can't
run the card then obviously it won't run anything that's attached to it
either.

I'd suggest you check here for Adaptec models that are supported, then see
if you can pick one up used  they're not usually expensive now.

http://adaptec-tic.adaptec.com/cgi-bin/adaptec_tic.cfg/php/enduser/std_adp.p
hp?p_faqid=14790

Several Adaptec models are natively supported and Adaptec list downloadable
Vista drivers for a few more.

Unfortunately I no longer have any SCSI gear to experiment with  passed my
SS4000 on some time ago (well, there is an old Epson GT8500 gathering dust
in the back room) and the couple of times I've looked at Vista just made me
shudder and uninstall it.

Maybe in another year or so...


At 04:00 PM 10/06/2007 +0100, you wrote:
>
>Thanks Tony and Arthur for the replies,
>
>I e-mailed Ed. and according to him also, it should work. I had no luck.
>Even though I've tamed Vista to my liking, this is the only thing I can't
>do.
>As the Scanner plugs into the SCSI card it presumably has to have a driver
>to work.
>I've googled and seems like nobody has been able to get a LS30 to work with
>Vista.
>A shame really, as although I'm digital, Canon DSLR I still have a few years
>worth of slides to scan, so I'll have to keep XP until I've finished.
>
>David.
>
>
>----- Original Message -----
>From: "Arthur Entlich" <artistik@shaw.ca>
>To: <David.jc@blueyonder.co.uk>
>Sent: Sunday, June 10, 2007 10:49 AM
>Subject: [filmscanners] Re: Nikon LS30 & Vista
>
>
>Can you use Vuescan, which seems to have gotten around the SCSI api and
>OS issue?
>
>Art
>
>
>
>
>
>---------------------------------------------------------------------------
-------------
>Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe
filmscanners'
>or 'unsubscribe filmscanners_digest' (as appropriate) in the message title
or body
>
>
>
>-- 
>No virus found in this incoming message.
>Checked by AVG Free Edition. 
>Version: 7.5.472 / Virus Database: 269.8.13/843 - Release Date: 10/06/2007
1:39 PM
>
>


--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.472 / Virus Database: 269.8.13/843 - Release Date: 10/06/2007 1:39 
PM



----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.