Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: Vuescan and 64bit Windows - Ed's reply



I have three devices plus a seven-and-one card reader, all connected to
onboard USB ports.  My trackball, an Epson 1640 scanner and R2400
printer work fine but the card reader fails to se the Compact Flash card
when it's inserted and a reboot is required - much like my older
machine, running win 2K did when I turned on my scanner.

Jim

Laurie Solomon wrote:

>If you have connected the devices to an unpowered hub, this can create
>problems - especially if you have several devices that have power
>requirements connected to the same hub directly or daisy chained to it.
>Furthermore, despite the claims, two many devices and/or hubs daisy
>chained of the same USB port as well as very long cable runs can cause
>problems as well.  The motherboard bus can only supply so much power to
>each of the USB ports.  The 120 plus devices that they say can be
>connected typically are either low power or non-power consuming devices
>(like mice and keyboards); or they need to have an external power source
>such as an active powered hub or a directly powered transformer source.
>
>Like SCSI devices, sometimes USB devices do not get along with other USB
>devices and do not share ports or daisy chains nicely.  This can cause
>the OS to fail to recognize the device on a plug and play basis,
>requiring one to have to either reboot or to disconnect and reconnect
>the device or to turn off the power to the device and then turn it back
>on for the system to recognize it.
>
>----Original Message----
>From: filmscanners_owner@halftone.co.uk
>[mailto:filmscanners_owner@halftone.co.uk] On Behalf Of James L. Sims
>Sent: Saturday, June 03, 2006 11:31 AM
>To: laurie@advancenet.net
>Subject: [filmscanners] Re: Vuescan and 64bit Windows - Ed's reply
>
>
>
>>These are USB devices, Tony.  I was told by a so-called
>>computer guru that this problem was corrected in XP.  It
>>could be that the device is incorrectly installed - it's a
>>USB 2 device but its speed, or slowness, indicated that Win
>>XP thinks it an early USB device.  I've tried uninstalling
>>the USB controllers reinstalling them but to no avail.
>>
>>Jim
>>
>>Tony Sleep wrote:
>>
>>
>>
>>>On 02/06/2006 James L. Sims wrote:
>>>
>>>
>>>
>>>
>>>>I have a 32-bit device on a
>>>>computer running Windows XP 32-bit that regularly fails to see one
>>>>device unless it's activated and the computer restarted - much like
>>>>the behavior that I experienced with Win 2K.
>>>>
>>>>
>>>>
>>>>
>>>That's normal and correct behaviour for SCSI. You can go into device
>>>manager and refresh the view instead, and it should be seen. Once
>>>seen, you can turn the device off and on at will, and won't have
>>>that problem again - until you reboot with the device powered off.
>>>
>>>Tony Sleep
>>>
>>>
>>>
>>>
>>>
>>>
>>--------------------------------------------------------------
>>--------------------------
>>Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe
>>filmscanners' or 'unsubscribe filmscanners_digest' (as appropriate)
>>in the message title or body
>>
>>
>
>
>
>
>

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.