Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: Minolta 5400



david.gordon wrote:
> I've not been here for a while, humour me if this has just been done to
> death but there's no archive...
>
> Need to replace a Polaroid SS4000. Googling around I see many people
> complain that the Minolta 5400 produces fine lines it some scans,
> sometimes, with some software. They look very much to me like a dud pixel
> in the CCD - a one pixel wide line running the length of the scan.
> Usually seen in darker areas. Many people report the exact same trouble
> and show images with the same lines.
>
> Maybe this is fixed in a firmware update, maybe not. Who can tell me more?
>
> From what I've read (on other lists, in other places) this is a scanner
> to avoid.
>

FWIW, I have this scanner and have seen none of this problem.

I use the accompanying Minolta software and Vuescan.

YMMV, obviously.

Haakon

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.