Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] RE: SS4000 Slide holders/won't scan last slide



Did it always not scan position 4 or is that recent?  If recent it's
probably dirt or something blocking the slide holder. You mention that your
slide holders are only 3 months old, what about the one(s) you had
previously?  What happens if you set a list in Vuescan using 4,3,2,1 instead
of "all" or 1,2,3,4? Try running that little brush through it following the
instructions and also be sure that nothing in the back of the scanner is
blocking the slide holder in any way.  Make sure the APS adapter slider (the
silver thing in front is up all the way and snapped in place.

Tom

-----Original Message-----
From: filmscanners_owner@halftone.co.uk
[mailto:filmscanners_owner@halftone.co.uk]On Behalf Of Frank Paris
Sent: Tuesday, February 11, 2003 8:26 PM
To: TMaugham@yahoo.com
Subject: [filmscanners] RE: SS4000 Slide holders/won't scan last slide


> -----Original Message-----
> From: filmscanners_owner@halftone.co.uk
> [mailto:filmscanners_owner@halftone.co.uk] On Behalf Of Thomas Maugham
> Sent: Tuesday, February 11, 2003 10:20 AM
> To: frankparis@comcast.net
> Subject: [filmscanners] RE: SS4000 Slide holders/won't scan last slide
>
>
> What scanning sw do you use?  I use VueScan and it works
> fine. I've also used the Polacolor and Silverfast.  They all
> scan all four slides but I like VueScan best.  Of course YMMV...
>
> Take a look at your slideholders.  On the bottom there is a
> recycling sysbol with the letters "AES" enclosed.  Around the
> symbol should be four dials which indicate information about
> the molding process.  If your slideholders do NOT have these
> dials they are suspect.  The bad one that I had and returned
> to Polaroid did not have these dials and did not function
> correctly.  The holders I have now DO have these dials and
> work fine.  The holders being sold on eBay for $5 DO have these dials.
>
> Good luck...

I use VueScan but also tried it with Polacolor, with exactly the same
results. My slide holders came directly from Polaroid about 3 months ago
and have the dials. Could be my SS4000 needs some kind of service, but
who could provide it? I've probably put 10,000 slides through it the
last couple years. Seems like that's all I do with my spare time: scan
slides all week that I take on the weekend, or dig into old slides I
took as long ago as 35 years. Haven't done it since Christmas, though.
Nice break, since I'm bloody tired of it. Can't wait until they come out
with a full frame SLR with a 12x18 mm, 16 megapixel sensor and lenses
1/8 the weight of 35mm lens, body less than $1,000 and prime lenses half
the price of my Nikon primes. Then I will have fun kicking my SS4000
into the street and selling my dozen or so Nikon lenses up on Ebay,
where by then they will be worthless and "arcane".

Frank Paris
frankparis@comcast.net


----------------------------------------------------------------------------
------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title
or body

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.