Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Nikon 8000 autofocus problems


  • To: lexa@www.lexa.ru
  • Subject: [filmscanners] Nikon 8000 autofocus problems
  • From: "mixwhit" <mixwhit@hotmail.com>
  • Date: Thu, 13 Jun 2002 11:28:07 -0500
  • Unsubscribe: mailto:listserver@halftone.co.uk

   Anyone encountered autofocus problems with their 8000's?  An employee of
mine gave me the following regarding problems she's having with the 8k:


Autofocusing problem:  when previewing and scanning an error message comes
up saying the scanner had trouble autofocusing.  Happened several (3 or
so) times with medical slides.  When I deselect the autofocus before
scan function in the Nikon scan interface, system still shows autofocusing
occurring before scan.  This is an inconsistent problem as sometimes
autofocusing works correctly without any errors.


This has been intermittent, and reported by multiple users, with 35mm and
medical slides.  Anyone else seen this behavior?

Thanks,

mix

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.