Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re:Polaroid sprintscan 4000 problems


  • To: lexa@lexa.ru
  • Subject: [filmscanners] Re:Polaroid sprintscan 4000 problems
  • From: "brian boggenpoel" <brianboggenpoel@hotmail.com>
  • Date: Tue, 11 Jun 2002 20:24:05 +0000
  • Unsubscribe: mailto:listserver@halftone.co.uk

I did have an early version of Silverfast for a flatbed on the system.

It was ussually the second (large) scan, but not always. It could also go on
the third or fourth very small scan, or just with 10 or 15 mins playing with
colour adjustment, or curves, or tone, or sharpness etc.

The second PC I tried it on did not have Silverfast, and Insight 5.5 would
start ok on this, but I suffered the same instability problems.

Windows 2000 Professional has been mentioned, and I (vaguely) remember a
conversation with someone about Windows 98 not being able to address more
than 128Mb RAM. I do not know if this is correct, but I am going to try it.

Brian.

>On    Mon, 10 Jun 2002 03:26:28 -0700
>Arthur Entlich <artistic-1@shaw.ca>    wrote:
>
>Regarding your inability to get 5.5 to work.  Do you have Silverfast >on
>your system?  Some people have been reporting that the system used to
>assure you have a valid scanner to authorize your ability to use Silverfast
>is causing some conflicts with allowing upgrading Insight >or even causing
>the scanner to not be found.
>
>People have successfully corrected this problem by removing both >Insight
>and Silverfast and then loading up Insight first, and then reloading
>Silverfast.
>
>The instability is likely not related to this, however.
>
>I don't know what is causing that for you.  Was it always crashing at the
>same time in the same process, or was it more random? (you did mention
>often on the second scan...)
>
>Art
>
>brian boggenpoel wrote:
>
>>I am using windows 98, firmware 1.4, which I downloaded about 3 >weeks
>>ago,
>>pointing the temp files to a second hard drive with many Gb of >space. I
>>am
>>using a stand alone version.
>>
>>Insight 5.5 would not start at all.
>>
>>I have been struggling with this for some time, and on the suspicion >that
>>there might be some conflicting software I have just reformatted the >c:
>>drive, (after getting very marginal improvements with lesser steps) >and
>>currently only have AOL and insight loaded on the machine.
>>Unfortunately it is still very unstable.
>>
>>I will now try a completely clean install of Insight 5.5
>>
>>Many thanks,
>>

_________________________________________________________________
Join the worlds largest e-mail service with MSN Hotmail.
http://www.hotmail.com

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.