Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: Scan Elite & XP?





Lloyd O'Daniel wrote:

> I don't know Minolta, but I would bet that any driver that would work
> under Win2000 will work under XP. My Polaroid and Epson scanners ran
> essentially W2k drivers under XP Pro without a hitch, and I upgraded on
> day one. My backup machine is running W2k now, though.
>
> I mainly upgraded for Compatibility Mode with W98 to eliminate the need
> for dual boot. I have some legacy software (yes, mostly games) that need
> W98. If I dedicated a machine strictly to DI or Excel, etc., I'd
> probably run Win2000.
>
> Can you still buy Win2000 Pro from MS?
>
> Lloyd

I don't think that XP supersedes W2000.    XP replaces 98,ME.

Rob

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.