Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: SS 120 questions





Simon Lamb wrote:

> I have two questions for other SS 120 owners:
>
> 1.  Does your machine make noises like something inside is vibrating, almost
> sounds like it is loose and rattling, during the autofocus procedure?

Simon, my machine is noisy - a high pitched noise during auto focus and a kind 
of
whininning/rattling noise during the scan.  I think some of that noise is from 
stepper
control.

>
>
> 2.  I have done some focus tests and found that there is inconsistency
> between the focus when scanning frame one on a 6X6 strip and scanning frame
> three.  In some tests, frame one is very obviously more in focus and sharper
> and in other tests frame three is the more in focus and sharper.  It is due
> to the film flexing slightly when the holder is closed.  This inconsistency
> is not good as it is causing me to have to redo scans until I get the best
> focus, for which I do not have time.  Has anyone else noticed this or got a
> resolution/workaround?

I have had a couple of instances where the film tried to bow in the carrier.  
But
repositioning the film and locking it down again seemed to correct it.  I've 
had little
problems with film not being flat.  Having said that, I'll still go for the 
glass carrier
when it becomes available.

Jim

>
>
> Thanks.
>
> Simon
>

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.