Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] RE: Need SCSI help



Bill writes ...

> I have just purchased a Minolta Dimage Multa Pro and
> am having problems getting everything working.
>
> ...  There is no yellow in device Manager.
>
> If I turn the scanner on and turn the computer on the
> computer locks up and will not go into windows.
>
> ...

  I'd certainly suspect other's advice for checking the ID and termination,
but a couple of things:

(1)  You could try leaving the scanner off, boot into Windows, turn on the
scanner, and then refresh the list of devices.  I wouldn't consider this the
answer, because I run into problems when I use my scanner this way ... but
for some SCSI and scanner drivers, it may work without problems.

(2)  I do suspect some type of hardware problem.  You could try putting the
controller in a different slot (interrupt sharing problem).  I have also had
more than one problem with SCSI cables shipped with the device ... try
another cable.

cheerios ... shAf  :o)
Avalon Peninsula, Newfoundland
www.micro-investigations.com (in progress)

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.