Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: filmscanners: My 8000 does NOT band using Vuescan!



Wow, nice.  Pity that you've been through so much grief with replacement and
sending the blighter off to get looked at.

Fingers crossed for NS 3.2... Anyone heard anything about it?

Maybe you should post a sample so that we can nit-pick it for you - just in
case there's still some banding in there...

Jawed

> -----Original Message-----
> From: owner-filmscanners@halftone.co.uk
> [mailto:owner-filmscanners@halftone.co.uk]On Behalf Of Lawrence Smith
> Sent: 02 September 2001 14:04
> To: filmscanners@halftone.co.uk
> Subject: filmscanners: My 8000 does NOT band using Vuescan!
>
>
> All,
>
> For those of you who have been following my ongoing saga with
> banding issues
> with my Coolscan 8000 here is an interesting update.  I have tried the
> latest version of vuescan and guess what?  It appears after doing
> a few test
> that the banding does not occur when using that software.  This is great
> news as it gives me hope that nikon will be able to address this issue in
> NikonScan and silverfast will most likely be a viable option (if they ever
> get the current situation under control over there).  Thanks Ed
> for getting
> vuescan up and humming for us 8000 users :-)  Although i prefer Nikon Scan
> for slides, it still proves that the hardware most likely is not the
> problem....
>
> Lawrence Smith
>
> *********************************
> * visit my site and participate *
> * in this weeks image critique  *
> * http://www.lwsphoto.com       *
> *********************************
>
>
>
>




 




Copyright © Lexa Software, 1996-2009.