Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: filmscanners: Re:Canon FS2710 and Windows 2000 SCSI not working



Thanks for the info. I found that loading the latest Win2k ASPI drivers did 
the trick for me.

SDM


>From: "Colin Maddock" <cmaddock@clear.net.nz>
>Reply-To: filmscanners@halftone.co.uk
>To: <filmscanners@halftone.co.uk>
>Subject: filmscanners: Re:Canon FS2710 and Windows 2000 SCSI not working
>Date: Sun, 18 Mar 2001 12:41:19 +1200
>
>Sam asked:
> >Does anyone have this running on Windows 2000?
>
>Yes, it is working here, but I agree the installation is quirky. Here is 
>what worked for me.
>  I used the page of instructions on the Australian Canon website. It then 
>all worked, except for the twain recognition of the scanner from within PS. 
>To fix this I had to get SCSI software from the Adaptec website for the 
>AIC7850 card. The downloaded file is w2k_v100b_pci_drvs.exe.  I am using 
>the card which came with the scanner, by the way.
>
>Don't forget to run the Canon Automatic configuration. Doing that sometimes 
>solves problems. Also, in my experience it could be a good thing to turn 
>the scanner on before booting the computer, rather than doing a hardware 
>refresh in Device Manager later. Not sure about this point.
>It also works with Vuescan ok.
>
>Colin Maddock
>
>
>
>

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com




 




Copyright © Lexa Software, 1996-2009.