Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] Re: Sprintscan 4000 out of focus



I used to love my SS4000.  Its scans were so sharp on autofocus that I could
see individual grain clouds at 100% and I regularly printed 12" x 18" prints
that were sharp on critical close inspection.  When it stopped working
("media bumping" errors), I sent it to Mack under warranty, they sent it in
turn to Polaroid, and after over 3 months and many phone calls I finally got
it back.  Polaroid had "replaced carriage assembly, tested, cleaned, and
inspected."

Well, now it works, but every scan is soft.  I have tried scanning a slide I
scanned with the same unit before repair, and the pre-repair scan is
obviously much sharper, the post-repair scan unacceptable.  I don't want to
do without the scanner for another three months.  Can anyone help by
suggesting a method for adjusting the focus manually?  Or fixing it so
autofocus works again?  Thanks in advance for any assistance.

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.