Apache-Talk @lexa.ru 

Inet-Admins @info.east.ru 

Filmscanners @halftone.co.uk 

Security-alerts @yandex-team.ru 

nginx-ru @sysoev.ru 

   


   


   















      :: Filmscanners
Filmscanners mailing list archive (filmscanners@halftone.co.uk)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[filmscanners] problem with ss120


  • To: lexa@www.lexa.ru
  • Subject: [filmscanners] problem with ss120
  • From: "mike rott" <mike.rott@urz.uni-heidelberg.de>
  • Date: Fri, 24 May 2002 21:54:29 -0700
  • In-reply-to: <200205240025.g4O0PFOY010188@relay.uni-heidelberg.de>
  • References: <200205240025.g4O0PFOY010188@relay.uni-heidelberg.de>
  • Unsubscribe: mailto:listserver@halftone.co.uk

I just bought a used ss120. Checking it out, I found that while the
35mm slide and film strip holders work, the 120 holder does not. It
gets pulled into the scanner only a short ways before getting stuck.
The scanner sounds like it is trying to pull the holder in but can
not. After a few seconds it rejects the holder. Are there any
suggestions on what I can try before returning it or sending it off
for repairs. Also, when inserting the holders initially, how much
resistance should be expected?


thanks,  Mike

----------------------------------------------------------------------------------------
Unsubscribe by mail to listserver@halftone.co.uk, with 'unsubscribe 
filmscanners'
or 'unsubscribe filmscanners_digest' (as appropriate) in the message title or 
body



 




Copyright © Lexa Software, 1996-2009.